KoishiPro Yunomoq 之前的版本无法更新问题解决

自从 KoishiPro Yunomoq 版本之后,更新源变更,因此 Yunomoq 版本之前的版本如果无法正常自动更新,请进行下面的操作。

打开 update-koishipro/update.exe.config 文件,并把更新 url 替换成下面的 ur l。

https://cdn01.moecube.com/koishipro/contents/                                                                                                                                        

当然,也可以在 这里 下载 update.exe.config 文件,直接覆盖进去即可。

不便之处,敬请谅解。

KoishiPro Latitude

  1. 更新部分新卡。
  2. 修复了在Linux和macOS上面第一次无法启动的问题。
  3. 修复了有时候进入更换副卡组界面会崩溃的问题。
  4. 优化了加载卡图的机制。

KoishiPro2 iOS 1.035.0-3

由于Bundle ID被占用,本次更新需要卸载重新安装。请使用Xcode编译安装的用户务必修改Bundle ID再安装,避免影响本项目开发。下次再发现占用Bundle ID将不再提供工程文件下载。

  1. 去除了启动界面的 Unity Logo。
  2. 更换了国内卡图下载源。
  3. 增加了决斗编年史服务器。